GitLab will be upgraded on June 23rd evening. During the upgrade the service will be unavailable, sorry for the inconvenience.

Commit a66a2032 authored by payno's avatar payno

try to switch to python3.9_buster_opengl

parent 233dcd50
Pipeline #46129 failed with stages
in 8 minutes and 30 seconds
......@@ -70,7 +70,6 @@ doc:
- source ./ci/install_scripts.sh
- python -m pip install pip --upgrade
- python -m pip install setuptools --upgrade
- python -m pip install pytest==6.2.2
- python -m pip install pytest-cov
- install_silx
- python -m pip install -r requirements.txt
......@@ -85,7 +84,7 @@ test:python3.7_stretch_pyqt5:
test:python3.9_stretch_pyqt5:
image: docker-registry.esrf.fr/dau/tomwer:python3.9_buster
image: docker-registry.esrf.fr/dau/tomwer:python3.9_buster_opengl
<<: *test_linux_template
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment