Commit 89fbafd3 authored by payno's avatar payno
Browse files

force dependency to h5py 3.

parent 00c1fb13
......@@ -11,6 +11,7 @@ Change Log
* estimated_cor_frm_motor
* add flat_field_correction function
* move h5py dependency to 3.x
* Miscellaneous: add 'black' format
......
# silx>=0.14
lxml
numpy
\ No newline at end of file
numpy
h5py >= 3.0
\ No newline at end of file
......@@ -321,8 +321,9 @@ def get_project_configuration(dry_run):
install_requires = [
# for the script launcher and pkg_resources
"setuptools",
"silx>=0.14a",
"silx >= 0.14a",
"lxml",
"h5py >= 3.0",
]
setup_requires = [
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment