Commit 13f38708 authored by Thomas Vincent's avatar Thomas Vincent

remove python < 3.5, make manylinux1 and 2014 wheels

parent 65baf068
Pipeline #19235 canceled with stages
in 5 minutes and 49 seconds
......@@ -6,15 +6,17 @@ variables:
REPOSITORY: https://github.com/silx-kit/pyFAI
PYFAI_OPENCL: "False"
EXTRA_SETUP_PY_CMD_OPTIONS: "build --no-cython --no-openmp"
MANYLINUX_PYTHON_VER: cp35-cp35m cp36-cp36m cp37-cp37m cp38-cp38
source:
extends: .source_build
manylinux2010_wheels:
extends: .manylinux2010_wheels
windows_wheel_python27:
extends: .windows_wheel_python27
manylinux1_wheels:
extends: .manylinux1_wheels
manylinux2014_wheels:
extends: .manylinux2014_wheels
windows_wheel_python36:
extends: .windows_wheel_python36
......@@ -25,6 +27,7 @@ windows_wheel_python37:
windows_wheel_python38:
extends: .windows_wheel_python38
debian9:
extends: .debian9
allow_failure: true
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment