slsDetectorPackage: formalize CPU & NUMA affinities

3 jobs for jungfrau in 12 minutes and 50 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  Build
failed build-linux #233072
linux

00:12:50

 
  Build Noarch
skipped build-noarch #233073
conda
 
  Deploy
skipped deploy-devel #233074
conda linux allowed to fail manual
 
Name Stage Failure
failed
build-linux Build
  File "/opt/conda/lib/python3.8/site-packages/conda_build/jinja_context.py", line 230, in pin_compatible
pins, _, _ = get_env_dependencies(m, 'host', m.config.variant)
File "/opt/conda/lib/python3.8/site-packages/conda_build/render.py", line 139, in get_env_dependencies
actions = environ.get_install_actions(tmpdir, tuple(dependencies), env,
File "/opt/conda/lib/python3.8/site-packages/conda_build/environ.py", line 804, in get_install_actions
raise DependencyNeedsBuildingError(exc, subdir=subdir)
conda_build.exceptions.DependencyNeedsBuildingError: Unsatisfiable dependencies for platform linux-64: {'feature:/linux-64::__glibc==2.12=0', "zlib[version='>=1.2.11,<1.3.0a0']", "python[version='>=2.7,<2.8.0a0|>=3.6,<3.7.0a0|>=3.7,<3.8.0a0']", "__glibc[version='>=2.17']", "zlib[version='1.2.*|1.2.11|1.2.8|1.2.11.*']", 'libnuma', "zlib[version='1.2.*|1.2.11|>=1.2.11,<1.3.0a0|1.2.8']", "zlib[version='1.2.*|1.2.11|>=1.2.11,<1.3.0a0|1.2.8|1.2.11.*']", "python[version='2.7.*|3.5.*|3.6.*|3.7.*|>=3.5,<3.6.0a0|>=3.8,<3.9.0a0|>=3.9,<3.10.0a0|3.4.*']", "libgcc-ng[version='>=4.9|>=7.2.0']", 'feature:|@/linux-64::__glibc==2.12=0', "libgcc-ng[version='>=7.3.0|>=7.5.0|>=9.3.0']", "_openmp_mutex[version='>=4.5']"}
Cleaning up file based variables
ERROR: Job failed: exit code 1