Commit f926bb37 authored by Samuel Debionne's avatar Samuel Debionne
Browse files

Update SIP to 4.19

parent 50ca216d
Pipeline #8066 failed with stages
in 12 seconds
...@@ -11,20 +11,20 @@ build: ...@@ -11,20 +11,20 @@ build:
number: {{ environ.get('GIT_DESCRIBE_NUMBER', 0) }} number: {{ environ.get('GIT_DESCRIBE_NUMBER', 0) }}
requirements: requirements:
host:
- python {{ python }}
- numpy
- sip 4.19.8 # For compatibility with pyqt 5.9.2
- lima-core
- libnuma
- libpng
build: build:
- git - git
- cmake - cmake
- {{ compiler('cxx') }} - {{ compiler('cxx') }}
- libpng
- libnuma
- lima-core
host:
- python {{ python }}
- numpy
- sip 4.18* #For the SIP generator
run: run:
- python {{ python }} - python {{ python }}
- sip 4.18* #For the SIP module - sip >=4.19.4, <=4.19.8 # For compatibility with pyqt 5.9.2
- libpng - libpng
- libnuma - libnuma
- lima-core - lima-core
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment