Commit 44cfc622 authored by Thomas Vincent's avatar Thomas Vincent

bump minimal numpy version to debian8 backports (needed for array.sum((0, 1))

parent 123d44ea
......@@ -8,9 +8,9 @@
xrayutilities
silx >= 0.9.0
fabio
numpy >= 1.12.1 # Available as backport for Debian 8
# Following minimal versions are those available in Debian 8
numpy >= 1.8.2
scipy >= 0.14.0
h5py >= 2.6.0
matplotlib >= 1.4.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment