Commit 063e9af0 authored by Thomas Vincent's avatar Thomas Vincent

Bump required silx version to 0.9

parent f070707b
......@@ -6,7 +6,7 @@
--only-binary numpy,h5py,scipy,PyQt5
xrayutilities
silx >= 0.8.0
silx >= 0.9.0
fabio
# Following minimal versions are those available in Debian 8
......
......@@ -724,7 +724,7 @@ def get_project_configuration(dry_run):
"numpy%s" % numpy_requested_version,
"h5py",
"fabio",
"silx>=0.8.0",
"silx>=0.9.0",
"xrayutilities",
"scipy",
# for the script launcher
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment