requirements.txt 403 Bytes
Newer Older
1 2 3 4 5 6 7 8
# List all dependencies of xsocs
# Requires pip >= 8.0

--trusted-host www.silx.org
--find-links http://www.silx.org/pub/wheelhouse/
--only-binary numpy,h5py,scipy,PyQt5

xrayutilities
9
silx >= 0.9.0
10
fabio
11
numpy >= 1.12.1  # Available as backport for Debian 8
12 13 14 15 16 17 18

# Following minimal versions are those available in Debian 8
scipy >= 0.14.0
h5py >= 2.6.0
matplotlib >= 1.4.2
PyOpenGL >= 3.0.2
PyQt5 >= 5.3.2