GitLab will be upgraded on June 23rd evening. During the upgrade the service will be unavailable, sorry for the inconvenience.

Commit 37d29b44 authored by Thomas Vincent's avatar Thomas Vincent

use fit plotter moved in gui package

parent 19c74ac7
......@@ -45,7 +45,7 @@ from ..project.QSpaceGroup import QSpaceItem
from .fitview.FitModel import FitModel, FitH5Node
from .fitview.DropPlotWidget import DropPlotWidget
from ...fit import GaussianPlotter, CentroidPlotter, SilxPlotter
from ...fit import GaussianPlotter, CentroidPlotter
from ...process.fit.peak_fit import background_estimation, BackgroundTypes
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment