Commit 3350ecd5 authored by Wout De Nolf's avatar Wout De Nolf

[setup.py] Requires numpy. Why such a complication setup.py

parent da2edea5
...@@ -144,7 +144,7 @@ def configuration(parent_package='', top_path=None): ...@@ -144,7 +144,7 @@ def configuration(parent_package='', top_path=None):
def get_project_configuration(dry_run): def get_project_configuration(dry_run):
"""Returns project arguments for setup""" """Returns project arguments for setup"""
install_requires = ["numpy", "dateutil"] install_requires = ["numpy", "python-dateutil"]
setup_requires = ["setuptools", "numpy"] setup_requires = ["setuptools", "numpy"]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment