Commit 4dec1f28 authored by Wout De Nolf's avatar Wout De Nolf
Browse files

Requirements for ICAT

parent 7a4aab48
......@@ -54,6 +54,7 @@ treelib <= 1.5.5
typeguard >= 2.12.0
typing_extensions
yappi
stompest
# Flint
ipykernel >= 5.2 # make sure qtconsole is working
......
......@@ -208,6 +208,7 @@ def main():
"typing_extensions",
"cerberus",
"yappi",
"stompest",
]
tests_require = ["pytest >= 4.1.1", "pytest-cov >= 2.6.1", "scipy"]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment