Commit 746676e0 authored by Julia Garriga Ferrer's avatar Julia Garriga Ferrer
Browse files

Set version of pypushflow to older one for current compatibility

parent 1e37c77b
Pipeline #54600 passed with stage
in 2 minutes and 15 seconds
...@@ -6,4 +6,4 @@ opencv-python ...@@ -6,4 +6,4 @@ opencv-python
pillow==7.0.0 pillow==7.0.0
scikit-image>=0.17.1 scikit-image>=0.17.1
orange3==3.22.0 orange3==3.22.0
pypushflow pypushflow==0.2.0b2
...@@ -358,7 +358,7 @@ def get_project_configuration(dry_run): ...@@ -358,7 +358,7 @@ def get_project_configuration(dry_run):
"scikit-image>=0.17.1", "scikit-image>=0.17.1",
"PyQt5", "PyQt5",
"orange3", "orange3",
"pypushflow", "pypushflow==0.2.0b2",
"tqdm" "tqdm"
] ]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment